What am I missing?

I don’t know what I’m doing wrong. I took a simple vector picture of an arrow from the net, imported it into lightburn, and traced it. I went to do a line and fill burn. The burn removed paint that was on the wood but did not leave a burn (black) on the wood. I returned the laser to the original zero point, and did they burn a second time, this time slowing down the speed and up’ed the power, again, there was no burn left behind. On the same piece of wood, I then burned a logo I created the other day with the exact same speed and power settings as the just mentioned arrow. The logo burned perfectly, dark and crisp. I continued a few more times to attempt to burn the arrow, continuing to fluctuate the power and speed settings. I turned the power all the way up to 100% and turned the speed down to the low teens… Again, the laser was not leaving behind a burn. The laser was coming on and from the laser point of view, it appeared to be working, but was not leaving behind a burn. You can see in some places it singed but didn’t get the consistent solid black burn. What am I doing wrong! Attached are two pics, one of the arrow and one of my logo… Same piece of wood.

Hi Mike, any chance you could upload a screenshot of the cut/layer settings for the project.

Sure thing.

How low have you tried the speed?
Have you tried dropping it to around 20in/mim and up the power to around 80% .
Also in the picture it looks like the wood you’re using isn’t a flat surface which could be why some of the lettering isn’t burning properly.

This piece went a little better. I think it’s just a question of slowing my speed down and upping my power. I believe I did this piece at 100% power and 80 in per minute. In fact, this piece might be a little too charred so it’s just going to be a little trial and error until I figure everything out. :slightly_smiling_face:

Looking great, it’s always something simple, just a matter of knowing what :slightly_smiling_face:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.