What is wrong with my laser?

i have run this program several times with no problems, I recently tried and I am getting crazy results. I recently was running a rotary attachment that i have removed and also updated to the latest version of Lightburn? I have attached pic to show the problem, the top one is not too bad, but still some erroneousmessed up lines, the bottom all messed up, these are cut at the same time?

Hi, could yo put a little more information about your set up please, controller, OS, etc etc… It will help, if not me others will need it :slight_smile:
The other thing is a much larger image woud really help, might be the imge might be my eyes :slight_smile:

Regards

Gary

download (3)

download (4) download (1)

Thanks, I see the issue more clearly now… try searching in the forum because there are quite a lot of great threads about things like this… and… :slight_smile:
If you open your laser machine electronics panel and look inside you will see a normally white box with lots of cables attached to it. It will have a number on and a name possibly like Ruida or some numbers…

Please take a photograph of that also

Thanks

download (8)

So you have a Ruida 6442, a very popular and good name in controllers.

Now when you search in the forum you can inclue this and far more relevant information will come out.

As a thought though, please try communicating using ethernet, the network cable as the other day a guy had a problem similar to this and changing to ethernet cured it for him…

How are you loading the job “START from the laptop / computer OR Flash drive OR ‘SEND’ then staring from the laser ?”

I don’t know what anyone else is seeing, but those photos are about the size of a postage stamp on my screen. Is really hard to see what’s going on.

1 Like

Yes they are small and I did ask for larger, but presume this is what we have :slight_smile:
Stephen can you generate any MUCH !!! larger images if possible and upload them :slight_smile:

Take a look here

#[quote=“justginbg, post:10, topic:38277, full:true”]
(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)
[/quote]

Adding lines in burn in direction of X travel (Ruida Controller)

It’s a post

I’m new here, had no idea the pics are coming out small, I will figure out how to make them larger and get something on tomorrow

download (1) download (2) download (3)

Man,they are the same size :frowning:

download (2)

Ok, let’s forget the images for now :stuck_out_tongue_winking_eye:

Have you tried anything else ?

Different communication for instance…?
Did you try running a burn from the machine not the laptop / PC ?

I got it to stop by homing the machine from the machine controller, not sure why that worked but it did. I would still like to know why it did this. Also, how do you upload images? What format and size do you use so they dont come out so small. They look fine on my end?

I’m really happy you found a way foward.

I just hit the upload, select my image normally which I took with my phone and BAM

Here is the image you posted shown in my browser.

You can copy and paste or drag and drop images inline with your posts or use this to upload.

image

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.