When cutting with tabs turn off it's still cutting tabs unless you do two passes

When I cut something with one pass it leaves a small tab in different places. If I set it to do two passes it cuts the whole thing with no tabs. It’s really not a full tab but a preparation. … the tabs and bridge is turned off in the cut and layer window. Is there a setting somewhere that has to be changed? Thanks in advance.

LightBurn has no mechanism to create tabs so curious what might be going on.

Can you upload a sample .lbrn file where this is occurring?

Or else a full screenshot of LightBurn and a photo of the resulting burn might be instructive.

Can you post your file?

1 Like

Yes, as @Dskall suggests, it would be very helpful to review the exact lbrn / lbrn2 file where you are experiencing this. :slight_smile:

Edit: Additionally, post a few screenshots of the settings for that layer. While in the ‘Cut Settings Editor’, show all tabbed-views for that layer, so we can review the details. Thanks.

I see that I’m now mistaken. I jumped to assuming you meant tabs as in slots/tabs. @Rick reminded me that tabs can also refer to bridges as what you’re showing.

1 Like

Are we looking at the bottom side of corrugated cardboard? This looks like incomplete cuts aligned with the flute/liner interface. The power to cut thru corrugated varies considerably from section to section depending on flute orientation and glue thickness. Glue application and bonding is inconsistent since this is typically a lowest-cost disposable material. Even moreso than plywood. I’ve had Mexico-origin BC flute (double wall)(better than Chinese) that was uncuttable in some sections with my 20W machine.
Treat it like plywood and set speed/power to cut thru the worst case sections.

While watching it burn, I can see the laser turn off then back on. This time it’s not cardboard, it’s acrylic. Look at the “U”

I might try running again on cardboard, for this test (save the expensive goodness), with ‘Constant Power Mode’ disabled (Off - Red) for that layer.

Please keep us informed of your progress. :slight_smile:

For the last image did you run the two passes back-to-back in a single job as shown in your cut settings?

If so, you almost certainly have at least a mechanical issue going on. The offset burn is a sign of that. Check belt tension and make sure the pinion gears are properly secured.

Additionally, you’re likely moving faster than your laser is capable of managing for some of the tight moves.

None of these things should be causing the laser to turn off during the burn, however. It’s not likely caused by variable power since you have Constant Power Mode turned on.

Can you provide a couple of things:

  1. the .lbrn file that you’re using to burn
  2. go to File->Save Gcode, save with .txt extension and upload the file here
  3. run these commands in Console and return the full output:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.