When engraving and cutting multiple objects on one board, they do not turn out the same

I have a SVG file that I have imported into Lightburn and have set the layers. I need to make 100 of this same file, can I copy the first image, or do I have to import the image 100 times? I tried copying the file, but all objects turned out differently. Text and image were not the same as the first object that I imported. Help, how do I get the same results on each of the 100 objects?

Are you saying in the final output or within LightBurn?

You absolutely should be able to copy objects within LightBurn an arbitrary number of times.

The final product. My original image was of text and an image. I copied the original 4 times. Once the engraving and cutting was complete the original image came out perfect, the remaining 4 were all off. Cuts were off, engraving of text and image were moved. The remaining 4 were all different.

Did the output look correct in Preview?

Can you post a photo of the final output and a screenshot of the design or the .lbrn file?

Is this a new laser to you? Does it work reliably in other cases?

the bottom left is the original and is what all the others should look like. Yes, all looked good in preview. Yes, this laser is new, Omtech 80w laser, but I’m not new to working with lasers. I have cut and engraved several other objects, but only 1 at a time. This is the first time that I have tried to make multiple items from one file.

When I need to make many copies of the same thing, I use the ‘Grid Array’ / ‘Virtual Array’ tools. From simple shapes to complex groupings, can be quickly duplicated using the many options. To go one step further, combine with ‘Variable Text’, and you can quickly create grids of highly customized objects.

I see @berainlb is also here assisting, you are in good hands. :slight_smile: I do see the shift in text location. What speed is set for that layer? Wondering if there might be something happening mechanical, like belt slip / tooth jump, caused by acceleration. Easy to check things are snug, taught, but not too tight kind of quick look about.

i greatly appreciate all the help from both of you, @berainlb and Rick for your suggestions and quick responses. These issues are all new to me. For the above project I used 150 speed and 32.5 power. When I do one piece at a time, no problems, although I’m getting cutting marks on the back sides of the 1/4 inch wood. There doesn’t seem to be any mechanical, belts, etc. problems. Many thanks!

This is almost certainly not an issue with the design process itself.

Seems to me you’re missing steps somewhere. First area to examine is mechanical as @Rick suggests. I’d suggest doing a full mechanical review of your machine looking for anything that would allow for slipping or backlash.

It looks like what’s probably happening is that steps are lost during the rapid move from one iteration of the design to the next.

The other thing could be that you’re driving your stepper motors too quickly. Are you using the Ruida configuration from the factory or have you tweaked these?

I’m going to lean toward this being mechanical if you haven’t adjusted anything as I haven’t seen many issues of factory speed/acceleration settings being overly aggressive.

Can you confirm the units for this? Is this mm/s?

Thank you for the suggestions, I’m out of town today and I’ll respond tomorrow with results from your suggestions. Just to note, yes I’m using the Ruida configuration from factory and nothing has been tweaked. This is a new Omtech for me (3weeks) and I’m new to Lightburn. Many thanks, more to come tomorrow.

1 Like

Hello, problem solved. I have gone over all the suggestions given to me and the problem was solved, not sure which one was the culprit, but on this project everything now works. correctly. I have another issue that I need help with and will post separately. Thank you all!