When using the circle function for a cut line a gap in the cut line occurs on the left side

Is this a lightburn or Xtool issue and how can I correct it?

Does the cut layer have Tabs / Bridges turned on with a rather large value for the tab width?

If so, turn Tabs off and see if that improves things.

If not, a screenshot of the cut layer settings will be helpful to figure out what’s happening.

I can not find tabs anywhere…

All I can find is “tab pulse” set to 0.50mm

You may have Beginner mode turned on, which removes some of the options. If so, turn it off in Edit → Settings.

Then you’ll see this in the Cut Settings Editor after double-clicking the layer in the Cuts / Layer window:

The doc explains the options:

Found it and yes, it took care of it. Thank you!

1 Like

I’m going to move this into the xTool section and mark it as solved.