Where to put the material size

I did the new update but now I don’t see where to put the size of my material that I need to cut it was under the cut/layer window but after I updated to the new version its now gone. Can someone please let me know where it is now.

The size of your cut is defined by the vectors (or objects) selected.

I’m doing a picture and will cut it out but so I have 2 layers my image and then my line so yesterday it was at the bottom right where you have your speed, max/min power an then it was size for material but today after I did the upgrade it is not there anymore.

Unless you have Z enabled, and Relative Z moves off, it won’t appear, because it’s not used. It’s removed in an effort to reduce the display height.

Thanks, but when you say Z enable is that on my laser machine or is it in the software. Please explain in more detail.

Edit > Device Settings:


If you don’t have Z enabled, or you have Relative Z moves enabled, material height isn’t used, so it doesn’t need to be displayed. If your current settings aren’t showing that control, there’s a strong chance you’ve never needed to edit that value - it’s only used when you use Absolute Z moves.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.