Why does "Multi" not process Fill and Line in the order selected?

I’ve noticed after the last update to 1.2.03 that if I have Multi selected, it will sometimes create one outline, then burn the Fill areas, then complete the remainder of the Line mode. Not sure if it matters, but I like having the Line afterwards so the Fill isn’t messing with Lines already laid down.

In the image below: This was two lines of text-fill, with an outline, and it outlined one letter, then did the fill. The next time out, it did all of the outlines first, then the fill.

There’s a bug in the current release where if you have a tool layer or a layer turned off before the multi-layer, it could run out of order. This is fixed for 1.2.04, coming shortly.

Awesome. Didn’t think of that, but yeah, I usually turn on only the layer I’m burning, so yeah, there’s sometimes a layer before it that is turned off. Weird that I did two identical burns, the first one outlined one letter, filled, then finished outlines and the second burn did all outlines first, then the fill. I can never fully comprehend how the code determines what to skip until later.

NOTE: I also noticed that the inside to outside on grouped objects doesn’t always work, is that another bug? I’ve had it burn (line) the outside shape, then the inside shape.

Thanks

It should work, but it was likely running in semi-random order as a result of the other bug. I think this is all fixed for the 1.2.04 release, and we’re hoping to drop that tomorrow (Fri, Oct 14th)

I got my notice today that my license is valid but the upgrade window (or however it’s worded) expired. It expired today, so I tried to renew, but when I clicked “add to cart” I got a “page doesn’t exist” notice. I’ll try again tomorrow… I love using Lightburn and create some very heavy files (one was 15 layers) and it usually handles them with ease. Best 60 bucks I’ve ever spent on a program.

You can also just go to the renewal page directly on our site:

That’s the problem, I’m on your page and click “add to cart” and this is the page that comes up.
image

Now I enter the email that I use for this account, and it says email not recognized.

I just want to update so I can keep using it, but I have hit roadblocks every time. Now what? LOL

This happens to everyone - you have likely checked out as a guest in the past, and never created an account. It wasn’t even an option to do so until quite recently. Click the ‘Create Account’ link below the login prompt and proceed from there.

The website even says this at the top of the login page, but no one seems to notice it:

I thought I had created an account because I’m getting emails from Lightburn - and when I tried to log in to upgrade my email was recognized by Lightburn, but then said it didn’t exist. I’ll try that, thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.