Why is my laser burning backwards?

Hi,

I apologize for my evident stupidity, but I am just setting up Lightburn for the first time.

I have a nice line up of artwork consisting of a dxf outline cut, a jpg to raster and a dxf logo text to lightly burn. The artwork is what you would expect, but when I start the burn, everything burns backwards.

Can someone please point me in the right direction?

Thanks,
Meagan

Most likely you’ve set your origin in the wrong corner when setting up the device. You can change this in the device settings. If it’s mirrored left to right, move the origin corner left to right. Ditto for front to back.

Hi Oz,

Thanks for the response! I’ve tried changing the device settings origin to far corners on both axes with no change. It seems the software thinks the home is in the upper right when it is upper left. How do I change the home coordinates please? This is affecting RD works as well and I have a job I need to do this morning!

Thanks,
Meagan

Did you change it here? https://github.com/LightBurnSoftware/Documentation/blob/master/DeviceSettings.md

The setting in LightBurn will not affect the setting in RDWorks. Is the display on your laser backwards, or the output from your laser? Those are different things.

Yes, I changed it there. Before installing Lightburn I was using RDWorks for years and never had this problem.

Now RDWorks shows the origin to be lower left even when the config system settings box for the laser head is ticked anywhere else (in both RDWorks and Lightburn). I even uninstalled Lightburn and opened RDWorks. Same thing.

Actually not sure what you mean by display, but output is certainly backwards.

Thanks,
Meagan

There is a difference between machine origin and job origin. I suspect you’re changing the job origin - have a look here: https://github.com/LightBurnSoftware/Documentation/blob/master/CoordinatesOrigin.md

And here:

Thanks Oz,
I’ll check it out and get back with you. Seems I’ve stumbled into some combination of pushing buttons and have gotten the RDWorks back to normal so I’m running the job now.
Cheers,
Meagan