Why is Z Offeset disabled here?

and how do I enabled it?

Do you happen to have ‘Z Axis Control’ enabled (green)? This is required to allow software control of your Z Axis.

That was it, thanks!

In general, you should also enable ‘Relative Z Moves’ if the option is given, so you don’t have to enter the initial Z height - it’ll just run from wherever it is, and only make relative moves for Z stepping or focus offsets.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.