Why so much unnecessary travel?

I’m a new laser user. Very new. So new that I haven’t received my laser yet (an XTool D1 Pro 20W in “we ripped off Woodpeckers color” red).

But I’ve been playing around with Lightburn to learn it so I’m prepared when I do get it.

It’s interesting to watch the preview in action. But I don’t understand why there is so much unnecessary movement. Here’s an image I saved out of preview:

Is there a way to reduce or eliminate the unnecessary travel?

Thanks for your help.

What is the original image?

Can you drop the .lbrn2 file here for us to examine?


Here you go . . .

Coffee Lightburn 2.lbrn2 (169.4 KB)

Your speeds are absurdly fast. This is causing overscan to be exaggerated. Reduce speeds by two orders or magnitude and you should be in the ballpark.

Got it, thanks!

You likely assumed you were in mm/minute, and blindly entered “6000”, which would be equal to 100 mm/sec. If you go to the main settings window, and change the speeds to be in mm/minute (under the ‘Better for Diodes’ column), then re-enter the “6000” it’ll behave a lot better.

I did. Thanks for the tip.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.