Why Vert Lines on the edges of the boxes

What setting do I have “ON” that is creating these vertical lines on the edge of my boxes.

Sorry the PIC should be turned 90• clockwise

Using NEJE Master 2S

I would try to play with the min and max power.
Set the min power to something low… or even 0 and try again.
It can be caused because of this.
(the laser pauses at the ends and thus burns a bit deeper)

If you haven’t already, I would also suggest enabling overscan in the ‘cut settings editor’.

I have looked at “Cut settings editor” and I do not see a button for “enable overscan”. Is there another name for it?

I will try the MIN setting, thanks.

I found it, thanks.

Ok, I tried setting MIN to zero on all boxes. It still overprints. When I watch it it’s clear that "at the start of a box and at the end it’s a darker spot. By the time the whole box prints it looks like a dark line. That part makes sense to me. But why would it burn darker that first and last burn.
I made my own Power Scale and downloaded one from lahobbyguy.com. Both do the same thing. Notice that it does the same thing with text.

Even text shows a overturning dot where it starts within the letter and when it ends which is the beginning mark, so it looks like ONE overturn dot.
I’m puzzled

Did you use overscanning with a high enough percentage ?

It’s at 2.5%, I will try it at 8%

I tried over scanning at 8% with no change

What device type do you have enabled? Are you by chance on GRBL-M3? If so, your laser supports GRBL and you need to have GRBL device type to take advantage of variable PWM that enables the capability to reduce power during acceleration/deceleration to avoid burning at edges.

Looks like this could be the case here. Overscan, however, should have remedied this but may not have been big enough depending on how you’ve grouped the burn.

I’m using GRBL-M3. That’s what it found when I did the DEVICE search. It didn’t give me any other choice.

This can be changed.

  1. Click Devices
  2. Choose your laser, then click Edit
  3. Follow the steps there. Make sure you change device type to GRBL

How do I check to see that its actually GRBL, other than the button below Optimization Setting

When you click devices the list of devices is shown in the format of:
Device Type, Name of device

So if the device type shows “GRBL” vs “GRBL-M3” you should be good.

I had similar results when i started. I had to slow down a lot.

Please confirm that your speeds are mm/min and consider running another test on scrap - reducing your speed by a factor of 5 (or multiply by 0.2).

to me, 1000 still looks pretty fast at 100%

  • Good Luck! :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.