Windows 11 / LB 1.2.01 USB Camera not worked as expected

Hi, I tried to get an delock 96372 USB 5.04 MPixel camera running.

First I tried with the following settings (Default Capture System):

And get the following result:

Pattern is placed in the middle and if I disable Honeycomb check the pattern is detected but only with 640x480 resolution. Not so much for a 5MBit cam :frowning:

So in the next step I changed the setting to “Custom Camera System”:

I didn’t change the position of the pattern or the camera position, just changed the setting and got the following picture:

Resolution sems to better but only a part of the picture is shown and image is not detected.

Any idea what I could do ?
Thank you.

What is the workspace area defined for your laser in Device Settings? I think the one time I’ve seen this before it was remedied by correcting the workspace size.

I have a 50W Co2 laser.
Settings for working Size = 500mm x 300mm

If that’s correct then not sure why you’d get a truncated camera view.

Are you plugged in directly to the USB port? If not, try plugging in directly.
Are there other USB devices plugged in? If so, try removing them.
If possible, plug into USB3 port.

Also, if you haven’t do so try rebooting your computer.

I use a MS Surface for this job, it has only USB C ports and the camera has only USB 2.0.
I have a USB HUB with several USB 3.0 Ports which I can connect to the USB-C port or an Adapter 3.0 to USB C adapter. Both leading to the same result.
Rebooting didn’t change something either.

If I use the camera app of Windows I get (without changing any setting) the following picture:

Any additional idea is welcome.

Thank you Peter

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.