Wobbly Lines after offset shape applied!

I’ve started noticeing that when I apply a shape offset to a line the resulting shape has wobbly lines.

In this example I simply typed a word into Lighburn and ran it at 200 mm/sec it came out fine.

When I offset the letters outward by 1mm and set the original lines to be deleted, the resulting line when cut came out wobbly in places. I tried it at a lower speed and it came out the same!

I have checked belt tension and cleaned and oiled the rails. I am using a 600x400 Gweike 80watt CO2 machine.

Any thoughts gratefully received.

Stuart

Offsetting a shape rounds the corners (unless you tell it to do otherwise). Rounded corners allow the laser to go faster, and if your machine has any flex to it, 200mm/sec around tight corners is going to cause wobble. You likely have your machine’s acceleration values set too high.

199 is a lower speed, but I would expect identical results. What lower speed did you try?

The example above was done at 200, 175, 100 top to bottom.

I’m not in my workshop to check my acceleration settings, is there a ballpark figure they should be for a 600 x 400 80 watt C02 machine?

Thanks for your thoughts OZ.

It looks like you have bounce in your X axis:
image

I’m assuming the R was cut along the left side, then went around the bottom and back up the right side. You can see quite strong bounce on the right side. I would check to make sure none of your mirrors is loose, because it’s usually the Y bouncing (because the gantry has a decent amount of mass).

I’ve checked, mirrors, lense, mirror holders gantry etc, but everything seems to be bolted down tight!

I’ve spent some time going through the settings, but to be honest I’m worried I’ll muck something up big time!

Could anyone point me in the right direction for the specific settings that may be causing the wobbly line issue so I can make some adjustments.

The machine is a 600x400 80watt C02 Gweike with an upgrade to a RDC6442G controller

Many thanks



That’s very strange - your Cut Parameters (which will be the ones used when using ‘Line’ mode in LightBurn) are surprisingly low. That said, Min Acceleration is pretty high - try dropping that down to about 200. Max Acceleration is usually in the range of 3000 and up, but leave it for now.

Thanks for the pointers Oz, much appreciated, I’ll take a look when I’m back out in the workshop.

I dropped the Min Acceleration down to 200, but no descernable difference.

I think I just need to keep the speed down to a maximum of 100 mm/sec and then it seems to work OK.