Won't work pffff

I just got a ortur master 2 (first laser). my laser wont burn and is always offset.
If i open lightburn i see a gridd, while my laser is left front, on the gridd it sees the laser right back. so if i am triyng to burn something the thing always says, out of gridd.

Sorry for my english :wink:

In lightburn, did you go to edit->device settings and set the table size and origin location for your laser?

1 Like

when i open lightburn; connect my ortur master 2; i see a gridd. my pinter (where my laser shouls be) is on the bottom laft of the grid. if i try to move is it suddenly apears on the top right corner of the grid. i can start burning, but after a few seconds the damm thing goes in alarm. soft…;and something

circle on the bottom left
and when i klick one thime “up”

The “cross” is on the top right

The “cross” is showing you where LightBurn thinks the laser head is currently located. This is produced when you have ‘Show Last Position’ ticked ON (green). This is different from the ‘Machine Origin’ which is showing set to the lower-left corner of your grid (shown as a red square).

This is worth a review as it covers this subject in detail: https://lightburnsoftware.github.io/NewDocs/CoordinatesOrigin.html

The piece of window you are showing? where can i find it?

i don’t have the two buttons whit the cross and optimatizations settings.

You’re in Beginner Mode so a number of the lesser used controls will be hidden:

image

1 Like

to the dump whit it. i can’t get the cross to the starting point and keep getting alarm. that cross should be at the bottom laft, and if i click a move button that damm cross apears on the top right in my screen. hile the laser keeps left bottom corner.
ps: I found out to switch the beginner mode.
Thx all the same for your help. It was a short lived hobby.


I set it to “users origin” my green dot is in the middle, if i push the butto “go to origin” i get

“Starting stream
ALARM:2
On or near line 2:
Stream completed in 0:00
[MSG:Reset to continue]”

sorry for the trouble but as you can see on the next pic. you wil see the position of my actual laser is on the botom left.


but… if i try to move the laser “up” i get the folowing message (and the cros is moved to the top right after one click

maby here’s a little thing wrong?

in the comment box?

Alarm 2 is “out of bounds”, meaning you told the laser to go out of its bounds. The green square isn’t the origin, it’s called the “job origin” and represents where the laser is when you start running your file. For example:
image

If I made this circle, the green square shows that when I run it, the circle will go forward and to the right of wherever the laser is when I start it. (this is if I’m using ‘Current Position’). If I’m using ‘User Origin’, the laser will go to the User Origin that I have entered previously, or 0,0 if I have never set one, and then do what it would have above, running the shape forward and right of where the laser is.

Read here about how the origin modes work: https://lightburnsoftware.github.io/NewDocs/CoordinatesOrigin.html

Does your machine have homing switches? Does it home when you connect? If not, you’ll need to home it manually if you want to use anything other than “Current Position” for the origin mode.