Work with fine detail

I am working on a project with very fine detail. I am making several passes, the software seems to want to cut each peice of the detail individually before moving on to the next detail. How can I tell Lightburn to pass over the entire piece with each pass?

If normal optimization settings don’t help, consider using sub-layers to further refine.

And, as always, use preview playback mode to reduce scrap while tinkering with this type of thing

Thanks Chris… Sub-Layers did the trick

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.