X & y axis are moving slow after turning off rotary

after I used my rotary my x & y axis are moving slow, I changed the speed to 50 for framing on y axis then changed it back now both are slow, not sure if I accidently changed another setting. here are current settings

Anytime I am done with rotary my process must be:

Disable rotary in Lightburn.

Switch the driver back to the Y stepper.

Reset controller.

The behavior you describe will happen if that process is not followed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.