Xtool D1 engraves left to where it frames (SOLVED)

Hello, I was previously using lightburn perfectly until I updated the laser. Maybe something else went awry but now within lightburn the laser frames and then when you hit start, it engraves or cuts completely left to the framed area. I uninstalled and reinstalled lightburn so I could just start fresh but it sill does it. It frames and engraves fine in creative space. Is there anything y’all could lend me as advice goes? I am new to lasering but trying to learn. I have a video but unsure how to link it here.Thank you.

I figured it out after quite sometime of searching. I find with me, as soon as I ask for help I figure it out…haha.
Somehow the enable pointer offset was turned on to 16 mm. Looks like it’s fixed! So happy, now onto engraving pmags for my father and husband lol.

This is normal for the xTool D1 and is included in the configuration provided by xTool if that’s what you used to setup your laser. The offset is required if you use the visible red laser to frame your jobs. It sounds like you don’t use the red laser in which case, yes, you would want to disable the offset.

Anyway, glad you found a solution that works for you.

@berainlb I did run into the problem after using my infrared module. Is that offset toggle supposed to be on or off depending on the module? The book that came with it was really lack luster for any instructions.

I’m not familiar with the details of the infrared module but I do know that it also has a red aiming laser. I’d imagine xTool would configure the offset of both laser modules the same for simplicity but uncertain.

Also, LightBurn would have no knowledge whether or not you’ve changed modules. If anything was changed it would have had to have been done from XCS or Laserbox software from xTool.

@berainlb thank you! Ill keep an eye out to see how it continues to work. I did reach out to xtool with some videos and settings. I appreciate your feedback!