Y axis move is going in the wrong direction

The x axis move is working fine however the Y is going in the wrong direction. How do I go about correcting this?

Assuming you have a GRBL Laser, you would need to change the Edit>Machine Settings. And add 2 to the Value specified in $3. This will invert your Y axis in Theory.
See grbl/settings.md at master · gnea/grbl · GitHub for info on all those settings.

Go to ‘Edit → Machine Settings’ and toggle the marked entry…

The GUI is much easier to use than the ‘set the bits’ option setting the $ value. You can also ‘save’ a configuration so you will have it if needed. I suggest you do…

Don’t forget to ‘write’ it back to the controller… :crazy_face:

Good luck…


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.