Y Axis not accurate

I just finished doing some tumblers Andy when I tried to engrave an ammo can Andy I get the image set up, when I frame it the Y axis is only traveling less that half the distance. I’m running an Ortur LM3 with the extension kit. 400mm x 850mm. I did change the size in the device settings but it’s still only traveling half the distance. Any help would be greatly appreciated.

There should have been instructions in the manual directing you to make a change to the GRBL configuration. Did you do this?

Something like:


This would have been run from Console.

If not, try that and retest.

I tried that but no change. I’m thinking it has to be something in the settings because it does not act like something is physically stopping it. I’ve downloaded the manual Andy I’m gonna read it tonight to see if I can find a solution it it. Thank you.

Confirm that the $131=850 was accepted.

Run $$ in Console and make sure that it reflects the change.

It looked like it has accepted it but still no change. I had this happen a while back but for the life of I can’t remembet how I fixed it

I reread the original post to see if I could better understand it with recent context.

I think you have rotary mode enabled. I can see the green indicator for rotary at the very top of the screenshot.

Disable and retry.

I didn’t realize that I needed to make any other changes out side of turning the switch in the lm3 back to “Y” motor. I’m at work right now but I will try that in the morning. Thank you very much for your help.

That was it. You’re awesome. Thank you. I un enabled the rotary and it was fixed. Thanks.I can’t believe I missed that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.