Y-calibration is off, but manual move is correct (Atomstack A5)

My laser project files, the y-calibration is off (~1/4 too long), x-calibration is correct
But when I manually move the laser head to a new location the distance is correct. X- and Y-directions work correct.

I use a Atomstack A5 laser with GRBL connection to Lightburn

I guess you need to test whether it’s the laser project file or the grbl controller. I would issue a manual command to test the g code
G0 X0 Y0
G0 X0 Y100 F100 S100
See if this line is exact 100mm. If not then Adjust the steps in $101 (e.g. was 100 than 100*3/4 = 75)
Test again and see if Y is now fine.
If not then look at the project files. Make a new project and see if that gives a proper size.
I guess this is just a start to debug it. Let me know how it went.

I found the issue or solution
It was the ‚rotary‘ setting. Turning it off made everything correct
Don‘t know how it got turned on

Thx Paul gona try that too