Y length is wrong

Hello every one,

I have a cutting plotter, my problem is on rdworks when i put my shape 100X100 the ligtburn execute 100X80 (on Y every 100 mm it will make it 80…)

i go to vendor parameter: on Y: length measuring is correct 100

I don’t know what i have to do
Thank you

Try This

Hi Belka, Welcome
You forgot to fill in your machine information in your profile, it may help in the response to your query.

thanks but when i click read i have an error so i can’t change the parameters

Check to make sure that you don’t have the rotary setting enabled under the User tab in RDWorks. Getting a parameter read error is interesting - what kind of controller are you running? Do you know the model number?

no i don’t know the model number its a cutting plotter machine from china

i work with rdworks V8

If you have RDWorks, you can click ‘Setting’ in the little device window, then double-click the USB:auto entry and click ‘Test’ - that should tell you.

do i connect the machine controller to my computer via ethernet cable to make this or no?

How do you currently connect the computer to your laser? The test feature in RDWorks software will work with either USB or Ethernet, but you would need to set the address properly for the Ethernet test to work.

In the very first post you said, “my problem is on rdworks…” so I assumed that was the software you were using.

nothing just make a program on my computer via rdworks v8 format .rd and transfer it via udisk to the machine to run it

Ahh - Then you will not be able to calibrate your step lengths or check the rotary setting, as those are stored in the controller. You would need to connect a computer to the controller to change those settings, unless you have a very new version, like a 6445, that allows changing the machine setting through the control panel.

how i will connect the machine to my computer? ethernet cable?

USB cable is simpler.

okey i will try it

thank you so much

Calibrate the machine using RDWorks, once done go back to Lightburn.