You Have No Layers In Your Project Set To OUTPUT...Except 4 of them

Any idea how to fix this? It’s a fresh install.

Not totally sure but it looks like your workspace is set absurdly small.

The yellow highlighted portion of this screenshot:

Review the Working area defined in Edit->Device Settings.

1 Like

That was it, THANKS!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.