Z Axis control issue

I have a rudia controller in a chinese 80w and have had this for about 4 years. I just got around to playing with the z-axis and the Focus test in lightburn. When I enable the z-axis and run the test, it engraves the first line, then starts moving up but never stops. Acts like it can’t read, or isn’t getting, the z-axis coordinates. Wondering what I am missing, or if this is not supported on my controller. I am running mainboard firmware version: RDLC-V8.01.62. It came with autofocus which I tried but while it worked I ended up getting rid of it as it was not really useful for my setup. Thanks.

Just wondering if anyone has any thoughts? Or, perhaps a way to test out what is happening? I have not calibrated the Z axis, perhaps that is it?

Help us understand the steps you are taking. You may not have homed your Z axis, which is required to work as expected. :slight_smile:

Directly from Oz… :slight_smile:

If you don’t home the Z (IE autofocus) you have to run with ‘Relative Z moves only’ enabled - and honestly, you should anyway, 'cause that’s just easier.

Edit > Device Settings, top-right. Enable Z, relative Z only. Then, when you specify a Z offset for a layer, it’s based on wherever the Z started from, not the base Z (material height value) on the main window.

Perfect! This was exactly the issue, working like a champ now. Thanks again!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.