Z axis goes down automaticly, can not stop!

Hi guys, I’m using 3018pro and grbl-1.1f.
This is my first time to use lightburn.
But when I connect my CNC, the Z axis goes down automaticly, and can not stop it.
I just connect it first time, and nothing configration changed.
I reload LB 3 times, but nothing changed.
Could anyone help me?
Thank you so much!

Go back through the device setup and turn off ‘Auto Home on Startup’.