Z axis not moving up with pen [neje max 80]

Using the pen plotter I cannot get the Z axis raise between shapes in line mode (it memanins at the same height I set it). could someone please suggest the proper setting? I am using lighburn 1.6.03 . Ihave seen a post with the same question but it is blocked so cannot read the answer and must repeat the question

Hello Luciano,

How are you trying to control the Z?
Are you using the Zoffset function of the layer?

Hello Jil, I am new to lightburn and neje. my first attempts. I could not find “Z offset” in the cut/layer window, but instead only “Z distance” in the “move” window. I canmove the z axis pen with the up/down arrow but then it stays there. I tried to check or uncheck the “continuous jog” and other buttons without success. in the “device setting” window I enabled the Z axis and then checking all combinations of ather buttons but again no success. any suggestions where elso to look? many thanks

Is it possible you did not enable Z axis on EDIT > Device settings?
This is required to open Z controls on most of the menus.

image

yes I did !

these are the settings I am using. where did I make it wrong?




In the device settings tab I also have the “relative z moves only” checked as well. In the cut/layer screen double click on the layer. It brings up a few more options. There you can enter the zoffset for the cut itself. This video explains a lot, once you get the hang of it the z axis works really well.

1 Like

thank you MIchael! that solved the issue and now it works!

1 Like