Z axis travel is off

From the factory, the Z axis travel on my machine has been off by a factor of 10. When I tell it to move 10mm it moves 1mm. Obviously the steps per mm are off but I can’t find the setting in the controller to change it. Can anyone direct me, either through the control or through the editing power of lightburn?

Go to Edit > Machine Settings, then down to the bottom Vendor Settings area and look at the Z axis motor settings. Divide the existing step length by 10.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.