Z Offset Greyed Out

I’m unable to edit my Z Offset in the Cut Settings Editor using my office computer that is not connected to the laser. I’m not sure if it’s always been like this or not but I’ve never run into this issue before? I can edit Z Offset on the computer connected to the laser.

Do you have it enabled in your ‘Device’ settings? Click the ‘Spanner/Screwdriver’ icon near the top-center to expose.

That was the problem. Thanks Rick!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.