Zooming too fast

After loading an image into lightburn, I should be able to hold the shift key and roll my mouse wheel to zoom in or out. As soon as I move the nouse wheel, my image immediately becomes small, then tiny. Then I have to start over again by importing image back into lightburn. Not sure why this happens. It may be the mouse/computer. I have an x-tool non pro 10 watt D1. Would appreciate any feedback on this.

Note that shift key shouldn’t be required for this to work. Mouse wheel alone should zoom in and out.

Mice can have configurable scroll magnitude, either in hardware, software, or both. First check that the hardware has configurability. If not, go to mouse settings and change “Lines to scroll at a time” or “Roll the mouse wheel to scroll” or something similar to change behavior.

Thank you for your response. I’ll try that.

Try these steps.
import image
image

select image
image

Use these three buttons - the dashed square is one click to result
image

click…booom!

Thank you for your response & solution. Very much appreciate it.