8MP LightBurn Camera (4K-W) × 1

I have just received a new 8MP LightBurn camera, I’m running Windows 10 on a newish HP laptop… when I plug the USB in for the camera I get the “DING” so the camera is being found… I open LightBurn and go to camera cal and I have the following for selection " NONE, LightBurn and my built-in camera. When I select the LightBurn camera the system errors with (not responding) then crashes… I tested the camera using another program ( Microsoft Teams ) and I get great video from the camera!!! any help appreciated…

The only thing I can think of is that you didn’t fully plug the cable into the camera. Mine did the same thing (no crashing though) but when I pushed the plug in further it seemed to show up and stay connected. Hope it’s this easy of a fix!

Thanks for the advise, I’ve pushed the cable all the way in and have the same problem… I’m currently at my desk top computer at work and I have the same issue, the camera crashes LightBurn when I try to select it… I think it must be the camera…

Does the camera work on the windows 10 camera app on the computer (Start menu > Camera)? There is a fix for this problem with lightburn. Its not the camera, its Windows 10. It is horrible with its permissions. Im sure OZ will be by soon enough with a link for you.

If you get ‘great video’ in MS Teams, then how is the camera at fault?

I’m pretty ignorant of deep diving into computers, but maybe it could be an issue with your driver(s)? Maybe it needs an update?

Ok thanks I’ll wait to hear from Oz…

Yeah, My bad… DUH!

I believe I am having the same issue. I am running windows 10 on a new dell laptop. If I plug in the camera without launching lightburn I can see the feed on windows camera just fine. If I launch lightburn after exiting the windows camera app and then click the camera in lightburn it stalls briefly (not responding) and never shows the feed. if while still in lightburn I reopen the windows camera app it wont show the camera feed. I just got this camera a week ago and am having a hard go at it. I did research all the other threads and have made appropriate checks on permissions. Lightburn wasn’t specifically listed on the camera settings app list. Any ideas out there?

Eric, mine is now working great, Oz sent me a link to fix the issue… contact him and I’m sure he’ll sort you out…

Hello, I have exactly the same problem.
On Win10 the camera works fine and when I start lightburn and calibration window it crashs or shows no video stream.
Are you abel to send me the link thats clears your problem. Thank you very much.

1 Like

I have the same issue. 8Mp camera works in W10 camera tool, with full resolution and frame rate, but Lightburn freezes for the better part of a minute then does nothing. It’s not a permissions issue. If I try with Lightburn on my Mac laptop it works perfectly, but not on the W10 computer regularly used for the laser. If there’s a link to something that fixes this issue, maybe it should be posted somewhere public?

EDIT: I found the link to a beta version here Starting the Light burn camera but it has the same outcome, still not working.

EDIT 2: I use powerful tech-support-fu and rebooted the computer after installing the beta version and it works now!

Johan, Oz will be able to help you out, it’s an issue with Windows 10 and the way it works with camera permissions.
Best of luck

The post linked by JohanS has the version I’ve been sending people that solves most of the Win10 trouble with their new permissions. Before running that you should check your permissions and virus scanner to make sure they’re allowing camera access. Follow the instructions here:

As I said it wasn’t a permissions issue. It was the current release version of LB not playing nice. With the beta version linked and a reboot it now works perfectly, so this problem should go away entirely once the next full release goes out!

It’s only been like this since the recent Windows update that added all the new permissions though. Prior to that we never had issues with cameras not showing up.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.