Adjust Z per layer on Ruida?

i’d like to be able to perform multiple cuts or etches on a single file, with varying z heights.
however, the z adjust for each layer is greyed out.

how do I ‘ungrey’ this?

This may help:

And after you have enabled Z movement, you may need to calibrate the Z Steps for accuracy / reconciliation to the specified offset on the layer:

1 Like