Alignment reduces overlay/work area

I have read through many many topics that seemed to have similar issues but were either not exactly the same or I don’t fully understand the resolution.

My laser/etc:
40w CO2 300mmx200mm bed, fixed Z, cohesion3d board, official lightburn camera 5mp 140 degree, Win10.

Camera mount:
3DPrinted official lightburn camera mount. Stuffed tissue in mount to keep camera still. Camera is screwed in place in the lid handle. I have a lid hinge that holds the lid still and at a fixed repeatable height. Therefore, camera is not moving during testing.

My issue:
The overlay is smaller than my actual working area.

I have run the camera lens and alignment wizards nine-thousand times :smile:. I was first using the grid pattern and then I asked Cohesion which camera they sold me, the 5mp 140 degree. Choosing the 5mp 140 degree instead of going through the dot-matrix deal improved my trace but I couldn’t do overlay until I ran the dreaded alignment wizard. I keep reading about scaling up to 275% and so on. I can only scale up to 99% otherwise the pattern shows exceeding my bed size in the preview window. Also, when I hit frame at values above 99%, the frame only frames the center circles of the pattern. Either way, once I run the alignment at 99% and I use update overlay, my bed size now becomes the same size as the alignment wizard alignment circles 1, 2, 3, and 4. My lasing ability is greater than where the alignment circles are. Help?

20210817_210258
Phone pic of my work area.

20210817_210312
Lighburn preview sees my whole work area.

20210817_210330
Device settings correctly showing my 300x200mm work area size.

20210817_210410
99% scale is best I can do without running out of bounds.

20210817_210600
Overlay shows smaller area than actual work area.

20210817_234039
Trace before running alignment wizard shows whole work area.

20210817_234211
75% scale

20210817_234223
100% scale. At this scale I get an alert message that parts of the image run out of the work area and will not be lased (if you will). So I am forced to use 99%.

20210817_234258
99% scale

20210817_234538
The overlay update result when using 99% scale. Cannot use my entire work area. Any image placed on this overlay that exceeds the now smaller work area gives alert message that I cannot lase those items out of bounds.

Thanks in advance for any assistance.

Jim

Im having the same issue, update overlay seems to zoom in to where i have the camera allignment markers. Tried and tried again but nothing seems to change.


I have the 150 degree Lightburn camera. less than a month old. Any solutions?