Ambient Light, Luminosity too high error codes

I cannot complete any projects due to this error code:
Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 187.



[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector active,Ambient infrared value:0]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

I have tried disabling the alarm and covering the sensor itself. Using LIghtburn 1.2.00. I don’t know what else to do

The word error appears nowhere in this message.
This appears to be the latest firmware.

Was there an error message before the message you shared? This looks like the startup / welcome message. If the laser lost power or if the power supply was weak you’d get this message after the power came back on but I’d need to see the info from the Console window from before the startup / welcome message to see what happened.

I recommend that you proceed with your material tests or work.
I look forward to seeing your results.

The following post is about the firmware update to 1.87 - It may be worth review.

AS Lightburm auto resets on error, is necessary to scroll up in console a bit further to see the actual error

I would suspect, as flame is disable it will be a shock error
$262=750 can help to reduce its sensitivity

1 Like

I need help, I keep getting this error, every time I try to frame?






Starting stream


G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

Stream completed in 0:00

[MSG:Reset to continue]


Ortur Laser Master 2 Pro S2 Ready!

OLF 183.

[MSG:Detecting ambient infrared]

Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]


You seem to have an offset in
Try this
In console type
Press enter
As machine responds with MSG: restoring defaults
Tap reset on controller, and power on again
Then download, unzip and follow update instructions here:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.