Another camera setup thread

Hi, first post and new user to be for the upcoming galvo version.

Since release date of jun/30 is around the corner I downloaded the free trial for co2 lasers to start calibrating the camera with the assumption that I will be able to use it once galvo is released.

The camera appears on the camera list, then I downloaded the dot pattern with the link provided but no matter what I tried the dot pattern is not recognized once I press the capture button, printed it in many sizes but none was recognized.

After googling for a while, I saw that lightning and/or background may be an issue, saw a couple of videos regarding setting up the camera and they emphasized on proper lighting. So I added a flex led lamp to the laser bed, BUT still cannot calibrate the camera.

Then to be sure its something not properly configured and since I use a notebook as the computer, tried calibration with the bundled top of the screen camera, just flashing the pattern in front of it without any special care and it was detected.

The web camera resolution is 3840 X 2160, is this one from Amazon

And its image is very crisp much to my surprise for such a very inexpensive camera.

I printed the pattern in almost 7 different sizes, and moved it and tilted it in every imaginable way, its clearly seen in the LB preview window, but no score is given after pressing the capture button.

What can be done?

Thanks a ton!


Adding to the post, this is the pattern I’m using, tried many print sizes and even glued to a piece of wood so its dead flat. Not working…


Can you take a screenshot of the capture dialogue where you’re having an issue?

Here you go:

Found the problem, upon checking LB settings (never opened it before) it was set to custom camera system, changed it to default and it worked!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.