AtomStack A24 Pro Not Homing

I have a new AtomStack A24 Pro. I cannot get it to home. It just beeps and presents error 9. It appears to be setup correctly. I get no help from AtomStack, just crickets…
Here are the current settings… any assistance would be appreciated!


Just error 9 or any other message. Does this machine use Z axis?
Where is laser when you try and home it?
What corner is it set to home At?

Yes just error 9. X axis is set manually, not powered.
Home position is left front.

Thank you!

Laser could be anywhere. I’ve tried multiple locations

Is Z disabled?

Yes the Z axis is disabled.

I tried using Laser GRBL and when homing it just moves to the center of travel Both x and y. I didn’t investigate this further as I do not intend to use that software.

Jog controls move correctly?
When you jog to left front corner and click get position in move window what do you get for X and Y?

The up arrow jogs to the back, down arrow jogs to the front. Left and right work as one would expect.

When jogged to the lower left corner the indicated position is x=.074, y=.059.

If I tell the gantry to move to 14,11 (inches) it does so. If I send it to the origin it moves to the lower left corner.

Thank you for your assistance!

In console try changing $23= to different number

I tried all of them even though only 0-3 should apply in this case.
I still get alarm 9. Homing failed. Could not find limit switch within search distance. Defined as 1.5* max_travel on search and 5*pull off on locate phases.

It doesn’t move at all. Just fluxes up the motors.

Error 9 and alarm 9 are two different things. Are you saying that you now get a homing failed message?
Did any of the changes result in the laser attempting to home?

I apologize for the confusion. It is the same alarm 9 that I get no matter what we do.

None of the changes we have made have made any difference whatsoever.

Again I apologize…

So you are not getting this message?

That is the message I am getting and have been getting since the start.

That message usually means it tried to home but didn’t trip limit switches.
You are saying it never moves or try’s to home?

That is correct. It does not move in any direction. The motors are fluxed ( meaning locked up) but there is no motion. After an apparent timeout I get the Alarm 9 with the text in my earlier response.
Again it does not move at all.

If you input $H you still get nothing?

Yes. I get the same, nothing…

After LightBurn sends the homing command, the rest of the process is handled by the laser’s control board. You may need to reflash the firmware, or you may need to replace the control board. While it may be possible to reflash the firmware on your own, I would wait for a response from Atomstack, especially if the machine is brand new.