Burned corners of the object

Sorry for the english, everything is google translate.

Please can someone guide me?
I still have burnt corners of the object. Classically, the square and all corners are black.
Min. my performance is already at the limit of the pipe and it is still the same on every material.
Also, please, where do I set the object to be, for example, 10x10cm and not 9.8x9.8 cm.
Thank you very much

The following might be worth your review,

I am not confident that I follow this question. You may want to reword, and try to translate again.

You can specify the size of an object using these controls.

You can change the location of an object using the controls just to the left, marked with XPos and YPos.

Well, I guess I worded it wrong
the size is set to 10x10 but it will cut out 9.8x9.8. I read somewhere that you can set some kind of correction but I can’t find it.

There’s a tool to Calibrate axis step size in Edit->Machine Settings->Calibrate Axis. You do this for one axis at a time.

More information available here:
Machine Settings - LightBurn Software Documentation

After you calibrate the axes to move 10.0 mm for a 10.0 mm vector, you can set a Kerf width for the cut layer to compensate for the width of the laser spot:

The offset will apply to all objects in the layer and may give surprising results until you have more experience.

You can also apply inward or outward offsets to specific objects:

The kerf size depends on the beam focus, so run a Focus Test to verify you’ve got the right setting.

Yes, the axis calibration is what I needed. Thanks, I knew I read that somewhere.
The corners look almost good already. Ruida had a factory set start speed of 25, set to 5 it’s pretty good. Min Power set to 8, smaller value no longer burns horns.
Thank you very much everyone, my problem is solved.

To help folks find in the future, please mark solved. :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.