Camera Control Issue

When I turn on the camera control in the window tab the CC window takes the entire screen. Try to slide window to left to make it smaller to see the work space it goes back to full screen.

Can you take a screenshot showing what you’re facing?

Grab one of the corners of the CC window and shrink the whole thing down (resize). then move it about in the workspace. I had issues with it wanting to do the same thing. I believe it’s a Windows OS thing really.

Camera Control on

Camera Control Off

Try to shrink the window to see the work area in it goes back to the full screen. This only happens on my Macbook not on My mac desktop.

Are you unable to resize the docking pane to reduce the space used?

If that doesn’t work, try resetting window layout in Window->Reset to Default Layout.

Resizing the docking pane works until i move the cursor to the work area, then it returns to full screen. Reset to default does not do anything.

Odd indeed. Can you take a screenshot with the Camera Control window in focus?

In Focus? Not sure what you are asking for.

Where the Camera Control window is brought to the top and visible.

I was hoping that would be more instructive but I don’t see anything unusual there.

What’s the history of this installation? Is this a new installation or had it previously been working correctly? If the latter, has anything recently changed?

Using it one day working fine and after a few jobs just started doing this.

If that’s the case then it might be worthwhile to try resetting your prefs file.

Check here for notes on how to do that:
Reset LightBurn to factory settings? - FAQ - LightBurn Software Forum

Before doing this I’d suggest:

  1. Take a backup of prefs using Files->Export Prefs
  2. Take a backup of camera settings in the Camera Control window
  3. Take a backup of your device by pushing the Laser window Devices button and exporting from there

The prefs file will include everything but if you wanted to only restore the camera or laser device you could.

Thanks for your help. I will give it a try.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.