Camera Len Calibration - Pattern not found

My camera arrived to today!

I am trying to get it calibrated and so far I am not having any luck at all

The very first step of the Len Calibration Wizard is failing telling me the Pattern is not found
This is the 60 degree camera mounted about 26 inches above the center of the bed.

I just noticed the resolution is at 320x240. Is there any way to increase the resolution?

I just spot checked one, and it’s capturing at the correct resolution. Which OS are you running? Win7 may need a driver. It would be this one:

I am running windows 10 Pro, Version 10.0.17134

Try installing the driver I linked above and see if that helps. Does the camera show up as “LightBurn Camera”?

Yes, the camera is listed as LightBurn camera

Well, that’s a good start. I’m also running Windows 10, and have a 60 degree camera from the same batch as yours that shows up at the correct resolution. Try the driver above, and a system reboot. If those don’t help, I’ll send you the one I just tested, knowing that it works. If it registers low on your machine, then it’s something to do with your machine config. Do you have any other computers you could install and try it on? You’d really only have to run LightBurn and do a single Lens Calibration capture to see what the resolution is.

I am loading the driver now, if that does not work I can try the camera with a laptop I have.

The driver will not load do to not finding any supported devices.

Let me dig… Might have linked the wrong one…

A different user posted that link, and said this:
“Downloaded the file, but with the exe file didn’t recognize the cam. So i went to the folder /data/innos and executed the two exe files. After that i get it working. Thank You so much”

Give that a go.

When I downloaded that file it didn’t detect the camera either. I installed those 2 files and it worked one time and hasn’t worked since. Even tired installing those files again and it did nothing. Hope you have better luck @Allen

1 Like

The two exe files in INNOS executed, but the driver is still not finding any supported devices. I will reboot and see if that changes anything.

Still not able to install that driver, even after running the two INNOS exe’s and rebooting. It is still complaining about not finding any supported devices.

I’ve emailed the maker to see if there’s an official driver. After the reboot is it still capturing at 320x240?

Yes, the Lens Calibration Wizard is still reporting 320x240 after the reboot

It won’t find it…at least mine didn’t . It magically showed up in the drop down menu.

On my system, if I right click “My Computer”, then go to Manage, and then “Device Manager”, I can see the driver installed for the LightBurn camera, shown below.


Can you check to see if your version of that driver matches mine?

It looks like the same driver you have

I brought my Windows 7 laptop home and tried it with the LightBurn camera.

When I first loaded LB it would not see the camera, so I loaded the USBCAM2.9.6.1988 driver and rebooted it.

Then LB was able to see the camera and when I captured a picture in the Lens Calibration tool it reported a resolution of 2592x1944 (a huge improvement).

So the good news is the camera seems to be working correctly, the bad news is my Windows 10 is only getting the low resolution image.

What should I try next to make the Windows 10 machine see reason?

I’m honestly not sure. I’m starting to think I’m going to have to prioritize the rewrite of the Windows camera internals. It’s honestly about the only recourse I have at this point.

1 Like