Can I change $31 value in the Lightburn Machine Settings?

As the laser is drawing lines when moving between 2 items in a drawing the value $31 had to be changed to 0.
Can this be done in the console (read - change - Write) from Machine settings and what value should be changed as it doesn’t show the values with $xx numbered.

I use Lightburn on an MacBook Pro and Eleksmaker A3 Pro 5Watt Diode laser

From Grbl-v1.1 Configuration #31:

$31 - Min spindle speed, RPM - This sets the spindle speed for the minimum 0.02V PWM pin output (0V is disabled). Lower RPM values are accepted by Grbl but the PWM output will not go below 0.02V, except when RPM is zero. If zero, the spindle is disabled and PWM output is 0V.

But if the laser is not turning off during traversal moves, this is set using a different variable. Laser On is controlled with $32=1 as described in the Grbl-v1.1 Laser-Mode docs.
Check your setting for $30 and $32 in the console by typing $$ and pressing enter.

$32 should be 1 (enable laser mode)

$30 should be 1000

The $30 value can be set either in your firmware to match LightBurn, or in the LightBurn device settings (S Max) to match your GRBL setting.

Here is a another great resource for your setup.

As another member previously posted, "Scroll down to the bottom "operating instructions" And follow that, once you have it working in elekscam. It should work in lightburn.

Follow the instructions to the letter and that will get you up and running…"

You can enter commands into the ‘Console’ just above the macro keys or in the ‘Machine Settings’ window.

1 Like

Assuming you are using a more current version of GRBL than the A3 ships with, yes.
You can set these in the console, as Rick suggests, or change this value in the machine settings: