Can we use "power scale" with line mode or only fill mode?

Hello fellow laser wisards,
I tried to do a cut version of Rick PowerScale grid test but it doesn’t seem to work in line mode or am I doing something wrong?



Have you tested the fill mode and discovered that it does work?

One caveat in the power scale feature is to ensure that your minimum power is as low as or lower than the calculated power for the lowest power scale setting. It’s caught me a couple of times already.

I was wondering the same thing. I’ve got a test cut card with a grid of squares at different speeds and powers. I noticed that when I run it, my ma meter does not vary.


Power Scale works in fill or line modes, but as Fred mentions, it acts like a slider from Min Power to Max Power. If you set Min & Max to the same value, Power Scale will have no effect at all.

Hi there,
I double check my max and min are 12% and 50% and it looks like the power scale still have no effect on line mode. I took the same file that was working in fill mode with power scale and slow it down to cut speed and all the square are identical, and the mA meter is showing the same number for every square.


Just to check, you say you have Min Power set to 50% and the Max is set to 15%? Is this correct or mistyped out of sequence? If you do have it set as you describe, you are going to have problems.

Power Scale is tested and used daily so maybe you can post the file and show the settings you are using. Also, show the ‘Shape Properties’ page for a few objects just so we can double-check your settings and see if we can identify the issue you are having.

On Ruidas if you’re going below a certain speed threshold, it’ll default to min power I believe. This could be the issue.

Hello again, yes obviously the min is 12% and the max is 50% and not the other way around.
Here is the file I’m using. It’s your file with slower speed and lower max power.
I think the bug is because I have two lase head. Do you think it’s possible that the power scale is only apply to laser #1 and not to the laser #2? Because your file work fine for engraving test on my laser #1.

power scale test for cut.lbrn (46.1 KB)


It’s possible that the 2nd tube outputs are incorrect. I’ll have a look.

Hi there,
Did you have the time to look at the 2nd tube output? After a few test, the power scale is working only on my first laser tube.



I haven’t, no. It’s logged as bug, and includes a link to this forum post, so when it’s looked at/resolved I’ll reply here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.