Cannot Calibrate Lightburn Camera Lens nor Calibrate Camera Alignment

I am using a Mac, I have Big Sur v 11.4. I have a Lightburn Camera and am using Lighburn 9.23. And I have a Boss LS1416. When I try to Calibrate my Lightburn Camera Lens. It shows the circle pattern image but does nothing after I hit Capture Image. Stays frozen for 10 mins until I back at. Tried several different times. Turned computer on and off, turned laser on and off and still nothing.

Here is a screenshot.

I also cannot calibrate alignment. The screen pops up once I fill in all the info and hit start it tells me that “There was a problem sending data to the laser. The machine may be busy or paused”. And it is neither busy or paused. I also have turned my computer and machine off. and on several times, start over and get the same.

I just started downloading the previous 3 versions and the only one that works so far is 9.20. Going forward I can’t get .21, .22, or .23 to work.

So I got it to Calibrate the Lens and Camera Alignment. Camera is working and showing the work area but once I pull up my project and click update the overlay it doesn’t work. I can’t see my job on the overlay.

Probably need to know how your computer is connected to the laser (usb or cat5 network cable?). Also what sort of controller is fitted to the machine - it may be a Ruida that is rebadged to say it is Boss Laser, and maybe someone familiar with your machine may know.
I know that there are a couple of threads on issues with Mac/ Big Sur/ Ruida controllers and with usb connections, so it might be you are having similar communication problems with your setup. If so, those threads might help. Eg Unable to send file to Ruida controller - #8 by MissDi

It’s usb cable connected. And I have a Ruida controller for my Boss laser.

@JennGold, it looks like this issue has been resolved. Is that correct?

That’s good to hear. :+1:

No, this is not solved. Now I can’t send jobs to the machine. Camera works but, now I get error when sending jobs.

Get this no matter what I do. I’ve turned computer and machine off and reset my controller and still nothing.

Jumped over to 9.23 and it doesn’t give me an error when I send to my machine but the file just doesn’t show up on the list of files on my machine and I only have 10 other jobs in there.

have you tried using an Ethernet cable to connect your Mac? I had no luck using a usb cable with mine, and to be honest I couldn’t be bothered to try to sort it out. I think Ethernet is a more reliable method of transferring data, and it’s what I use on my cnc router for that very reason.

I don’t have an ethernet port on my macbook.

I think Apple sell an adaptor so you can plug in an Ethernet cable. Also there is another thread about making a connection wirelessly via a Raspberry Pi, but it might still be in the development stage at the moment. Sorry, I forgot that newer Macs don’t have an Ethernet port. Mine is an older model.

If I jump back to 9.21 I can send jobs, but cannot use camera. :stuck_out_tongue_closed_eyes:

Please review this and let us know your results. We are trying to collect and track from that thread. :slight_smile: