Cannot get laser to keep going

Sorry, what I mean is, there are some times that I run a project and it goes all the way through the entire thing flawlessly, other times, same project, it just stops moving after 5 mins of operation, the clock in Lightburn is still counting down as if it is still running, just no movement on any of the axes or any laser coming out.

That’s what I understood was your initial problem statement so I think we’re covered there.

Have you attempted the troubleshooting step of trying to run a job without the laser module connected? Preferably you’d do this on jobs you know are likely to fail. Does it work reliably without the laser module connected?

If so, this would indicate a power supply issue.

OK, I’m going to try that tonight or tomorrow. Again, with the intermittency it’s a crap shoot because it doesn’t always fail. I’m wondering though, it always finishes the image it is working on, it never cuts out mid way through an image. Would think if it were power loss this wouldn’t be possible.
Thank you for your willingness to help! Will let you know when I find something.

Sorry to bug you again PY, this problem also is still haunting me. So I ran the laser with the Laser disconnected and it is doing the same thing. Goes for about 10 seconds (without the laser but doing the motions) then just stops at the end of a line/circle and hangs. Clock still running like it thinks it’s moving.

Now I can’t even make it past 2 seconds from the origin. I tried printing out a template for my my placement of round objects to be burned and I pretty much would get one circle maybe two then it would freeze and I’d delete the one it just printed and hit start to print the rest and again does only one or two circles, I delete etc etc. So I started on the top line of circles (origin is in the bottom right corner), when it gets about 2 inches away from the origin it just stops before it even burns anything, the clock still running out, but I notice now the red light is flashing on the controller. At the moment it honestly reminds me of the welding robots I work on, if you ramp up too fast it locks the servos up. Looks like it is accelerating too fast and it just locks up. The other times it doesn’t look like that at all, just stops at the end of a command. And I’m pretty sure I read somewhere that it just defaults to the highest speed it can handle anyway.


Ortur Laser Master 2 Pro S1 Ready!

OLF:OLF 175.



[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector active,Ambient infrared value:0]

Grbl 1.1f [’$’ for help]

















































































[GC:G0 G54 G17 G21 G90 G94 G49 G98 G50 M5 M9 T0 F0 S0.]

[HLP:$$ $# $G $I $N $x=val $Nx=line $J=line $SLP $C $X $H $B ~ ! ? ctrl-x]


Your GRBL configuration looks nearly stock and the differences don’t think would cause a problem.

I still suspect some sort of hardware issue. What is your connectivity situation right now? Are you still going through the hub? Try swapping out USB cable.

The power supply might still be an issue although your test of running without laser module makes it less likely. It’s just that power supplies are often a cause of these disconnect situations.

I stopped using the hub for that connection, it’s going straight to the port on the side of the Macbook now. I also bought a direct cable from the Printer USB to USB C whereas I was using a USB extension before in between.

I guess I’m going to try from scratch to make a similar file, maybe I’m just inserting a corrupted export or something

Seems you’ve narrowed down a lot of variables. I don’t think I’ve ever seen LightBurn carry a bad design/burn through to the controller. If there’s an issue it will be made known beforehand. It’s possible that there’s something in the design that’s revealing an issue with the hardware.

One thing maybe you could try. Can you run LaserGRBL in a VM and see if the behavior is any different?

One other thing you might be able to try. In Device Settings there is a control for Transfer Mode. Try changing this to Synchronous and see if anything changes. If I remember correctly the Baud Rate isn’t an option in Mac.

I just drew everything from scratch, just circles and lines and it did the same thing. Tried change the device settings to synchronous and it crapped out again. Is VM virtual mode? I’m unsure how to do that, looking at the help topics I don’t seem to get a clear answer

Also, Baud Rate is there in the Mac

My Lord things are deteriorating rapidly. I just tried to trace with the laser on and it froze. I think I need to reboot my Macbook or something, it’s not holding position on the origin at all now, something is messed up royally

Wow, my Laser has stopped cooperating completely

VM stands for Virtual Machine. If you’re not already familiar with it it might be a tall order to do this. If you want to look into it then Parallels (pay) or Virtualbox (free) are common VM solutions.

This is making me believe your controller has conked out. I’d suggest a full system reboot, possibly clear SMC. Then try connecting the controller. If it doesn’t show up in your list of USB items in System Report then likely not working.

So last night I needed to kick out something else quickly so I had to take a chance and it worked fine. Totally different type of graphic though, just text. One thing that your last message made me realize is that I don’t receive errors for the Mac anymore. If I hit reset on the laser before I would get a warning not to disconnect the device without properly shutting down first. once I started trying to find it, it disappeared and it doesn’t even show in the list of connected items anymore.

I guess I’ll try the full system reboot, and clear SMC, not sure how to do this but I’m sure there will be info somewhere.

Again, I’m ever so grateful for your help PY

@OrturTech could you have a quick look at this discussion since you last chimed in? I need to understand how to perform what PY is suggesting and I cannot find any reference to it in the manual. I assume the system reboot will wipe all of my settings?
Any help would be greatly appreciated.

This is puzzling
your VA reading
V/Amp divided by 1000
You are reporting 27V on the pwoer adapter.
is your power adapter stock?
This could cause issues as the board as an over voltage protection and might just trip.
I would be expecting more a VA number of 24xxx, so you are very close to the cut off over voltage value, which honestly i dont know if it would trigger silently without reporting error in console.

Hi, yes the power adapter is stock. Should I contact Ortur for replacement?

Try this for me please
Connect to lightburn
In console, type ?
press enter
Do this a few times in a row
Then do a fire button at 1% (in move pannel)
While laser is firing at 1%
Press enter a few times

can you post the full console output?

Waiting for connection…

Project loaded in 53 milliseconds

Waiting for connection…


[ORIGIN: China]



[MODEL: Ortur Laser Master 2 Pro S1]

[OLF: 175]


[SN: 0316BD425D21988B143E9CB0BADA2AD0]


[DATE:17:24:20 - Dec 15 2021]



Target buffer size found
































[GC:G1 G54 G17 G21 G90 G94 G49 G98 G50 M3 M9 T0 F100 S10.]







[GC:G1 G54 G17 G21 G90 G94 G49 G98 G50 M3 M9 T0 F100 S10.]











Any chance you could add a picture of the label of your power adapter please?
Thats definitly too high of a voltage output. I cant be certain if it is whats triggering the fault but for SURE is abnormal