Cant cut plexi anymore on my co2 100w ruida

Hello guys, I use this CO2 100w laser controlled by a ruida 6442s-b since 2 years now without any problem.
Now i even cannot cut a plexiglass panel , it’s just etches the surface but no cut anymore like i used to do.
I put a mA meter on the tube output and at 80% power it shows 30mA which is correct AFAIK.
I replaced the reci 100w tube by a brand new one (same model) .
i checked the mirrors alignments but i still have the same power.
Something strange, when i pulse, it makes a hole through out the plexi without any issue.

What can i test now to try to fix it ?

Lens is clean ?
severe build up on the inside of the air assist nozzle :slight_smile: (OK But its got to be something )
Power Supply is a possible consideration :frowning:

Yes lens and mirrors are ok. air assist has no impact on laser power.
I have a relayed air assist kit installed btw…
How could i check the high voltage power supply other way that my mA meter installed ?

My reference to build up on the air assist was referring to there being dirt blocking part of the beam, not that air assist should be used.

Maybe, like you I didn’t use air assist while dealing with acrylic :shushing_face:

But, there are high voltage test sets that can measure the voltage. If you know a tv repair person who has been in business a few years, they may have one…

He says he’s got 30mA showing on the meter so the problem isn’t likely to be with the HVPS.

Trying to remember the last time I saw a TV repair shop around here. Or a CRT TV with a high voltage supply… I think they’ve both gone the way of the dinosaurs.

Ah people use flyback transformers for many things. :grin:

I’m one of them , so sad :crazy_face:

Re his meter reading, I just didn’t want to make a presumptive leap that the unit is working. I like crossing things off, if at all possible.

As you know, the tube is new, there is power being developed because he can single shot.
But, when something more sustained is asked for and includes driving the steppers, the power drops right off…
So I’m going on two main choices.
A. It’s software induced
B. It’s hardware induced

As we can physically check the hardware, with very little special knowledge I thought to get rid of as many hardware possibilities as we can before we get the software exploration under way :crazy_face:

Are you sure you haven’t accidentally changed a cutting option in the software to cause this (e.g. turning on perforation mode or dot mode)?

1 Like

That’s what i though yesterday and therefore i tried using RDWORK which had the same result, not enough power. :pensive:

So let’s take out software, at least for the moment. That’s good :slight_smile:

We know that your “pulse” generated a good burn from your initial post.

We know the cut is weak

What’s a fill “Easter” like… If you start at very low power then raise the power each time as you can in the power scale settings, do things level out in burning power at some point ?

If they do, where…

In the late evening, can you take off the panels that cover the power supply housing and the laser tube location and with the lights out, look for arching (sparks) along the whole length of the cables going to and from the tube, including your mA meter.

In fact try taking out your mA meter…

Did you put it in, or, was it there from the manufacturer ?

Also, if you are lucky enough to live somewhere quiet, you will potentially hear the arching, even over the noise of your chiller, no need for ventilator as you will not actually be cutting anything, just making the tube fire in a cut, fill situation.

If you don’t see it here anything, sparks, noise, turn off the machine, then using a plastic, NOT WOOD OR METAL, plastic rod move all the cables…

High voltage electricity, especially with high frequency can escape from cable to the frame and the longer the voltage supply goes on the more electricity leaks to Earth, the frame.

We move the cables because:

  1. If we move them and we get power back at least we know where the issue is

  2. Moving the cables means now the electricity has to leak and jump to Earth…so we will see and or hear it, again finding the problem.

Do this a number of times…just to be sure.

The symptoms of this match, at least in part, your situation.

In one short pulse, it works as insulation around the cable can deal with a momentary pulse, but as the use time goes up, the insulation “breaks down” more and more electricity leaks, as it leaks, power goes down.

Let’s see ,:shushing_face::zipper_mouth_face:

Please keep us updated, good luck

1 Like

@g0rg
Just chiming in to say that I have recently experienced the same issue on my 50w Ruida. One day it was fine the next day it would barely mark birch wood. When pulsed, I get full power but running a cut or image it barely fires. Machine ran flawlessly for ~2 years before this randomly happened.

I swapped power supply and nothing changed, swapped the tube and still the same result, full power when pulsed, barely anything when running a job. I’ll give you an update if I ever have one.

Cheers.

Ah, that’s good information to add thanks and I wish you luck.

Something I wanted to ask GOrg and now both is, when you replaced the tube, were the connection cables already on the tube or did you have to connect cables to the Anode and Cathode yourself.

If you had to do it yourself it might be worth going back and checking the connections, just to be sure.

John, will you try the, in the dark check for arching ?

If yes, I’d be extremely interested in the results.

One more question for you,if I can. That’s when you changed the power supply, was it supplied with cables ?

Again, good luck

Regards

Gary

@justginbg
I will try checking for arcing in dark, my studio is fairly quiet and I have not heard anything out of the ordinary.

The cables on the tube were attached to the Anode and Cathode from the factory. I wired them into the existing wires using crimped butt connectors and heat shrink tubing.

The power supply came pre-wired as well.

What has me at a loss at this point is that, the problem started suddenly, with no physical changes to the machine. Now with the tube and power-supply relatively ruled out by means of replacement, the exact same problem persists. I’ll report back when I can check out the possibility of arcing. It might be a little more mild than the fearsome cracking of the HV that I have in my head.

Cheers,
John

@g0rg Mine did the same thing as yours. Cut great one day the next day it couldn’t cut a fart. Mine is a 60 watt.

Mirrors were clean. Focus lens was clean. Newer tube pulling 18 ma, what it should be. I was stumped.

Ended up touching the lens tube/nozzle after a short test run and it was really hot.

Only thing I could figure was the lens went bad and was absorbing all the energy from the laser.

Installed a new lens and I was back in business. Cut better then it did before.

Even though the lens is clean it may be bad. From what I recall my bad lens was cloudy.

Do a burn test before mirror 1 and 2 and 3. If it seems OK then it’s probably your lens. If you notice a drop in power then it’s a mirror. If it doesn’t burn good before mirror 1 then it’s could be the lens at the end of the laser tube.

Also check the burn pattern. I also have a small 30 watt and the laser beam/tube went bad. Tested before mirror 1 and it was two quarter moon shapes instead of a circle pattern.

30 ma sounds a bit high for a 100 watt reci. I think 28 ma is max with 26 ma being recommended.

1 Like

Are you pulsing from the controller or from the LPSU?

Ah yes it could be difficult to detect, but don’t move the cables before the test, then if nothing is heard, move them and see if the power is back, if not we will move on …

Maybe you can still post some screenshots of your settings, as some new options were introduced in Lightburn it could still be one option you did not want got checked and are bugging you? Besides when cutting at 30mA how does the laser tube look like?

I’ve had a read through the post. You have tried 2 tubes, that both strike and you also get 30mA on the current, this suggests that there isn’t an issue with the tube (a 2nd bad tube seems unlikely) or the PSU (faulty PSU generally either don’t strike the tube or don’t give sufficient mA).

You mention alignment only briefly, in my experience 99 times out of 100 such issues are always alignment, in this case I suspect it is alignment down from your last mirror (mirror 3 on the moving head) through your lens, through the cone below it.

Run a cut then immediately check if the nozzle/cone part of the machine gets hot. Use a vertical alignment test to check if you care getting a clean burn on the materials. I found this video that shows how:

You can also try running a small test cut with the nozzle detached (and therefore any air assist detached also).

You’ve said all your optics are clean. Is the height of the lens above the work correct. Did you put your lens back in the right way up?

Can you post an example of a job that exhibits this problem so we can look and see if there’s any obvious setttings problems?

If you can manually pulse the laser and get good cutting but when you run your machine from software you don’t get cutting then most likely it’s a settings problem. You said you have an analog current meter on the machine so do you see the same current level when pulsing manually and when you do a test cut line at 100% power? How about at 50% power does that current level make sense?

Just sounds like maybe the laser cutter firmware and/or the gcode/command generation software(LightBurn) isn’t commanding the PWM input to your HV-PS properly.