Connecting problem

Here’s the new topic about my connecting problem. I am working with a Trocen AWC708C LITE Firmware and connected by USB
It is connected to a computer with is running on W10 Pro

When i do a job i have to unplug the usb plug and put it back in the machine. Then I do a rightclick on the device button in LB and than press start, the job is starting now. For the next job a have to do the hole cycle again. I am running LB version 9.22

Hope that there is a solution because its driving me crazy.

Are you using a long USB extension, or connecting through a USB hub or repeater? Is there anything possibly unusual about how your system is connected that you can think of?

The USB cable is 3 meters long. I am not using a hub or so (perhaps there is one in the computer) There is notting unusual as far i can see. I change the network time out to 15000 ms but that make no difference.


Unless you’re connecting with a network (you aren’t) that won’t help.

I just tryed a (to)short USB cable from 1 meter but no difference.

The 708 lite is one of the few Trocen controllers I do not have. I have tested with a 708C and a 708S, as well as a LightObject E5 and a TL3120, and all of those work as expected.

How many files do you keep in your controller? Is the memory full perhaps? Have you tried LaserCAD recently? Is this a new issue with the recent updates, or has this issue always happened?

Normally non. Al my files are on the computer. Now there are 2 files in the controller

Its for a part a new issue. Before the update i only had to rightclick the Divece buttom. After the update i have tot remove de connection as well.

Yes, I install the driver hoping that is was working.

What I meant was, do you have any connectivity issues if you send multiple jobs using LaserCAD? Have you tried it? I’m wondering if this is a LightBurn specific problem, or possibly an issue with your board or connection.

No, I have never used LaserCad. But I will give it a try.

If you can do something simple like create a few squares on different layers and run it, and run again, and see if it works. Do that for both LightBurn and LaserCad and see if theirs behaves differently - it shouldn’t, but if it does, that tells me it’s a LightBurn problem, so it can help narrow down what I look at.

You didn’t mention whether you have lots of files stored in your controller or not - Sometimes they behave funny if they are full. You can also check to see if you have anti-virus or firewall software installed that might be interfering with communication - I’ve seen that happen too. If you tell it that LightBurn is “safe” it might help.

I installed LaserCad V8.10.23 and try a cut. The first cut is going well but the second time it wil nor react anymore. When i pull out the USB plug and pushed it back in and i can do the second cut. So it is the same behaiver thap LB. This mains that it is something wrong in my computer?

Could be, but I might first check all connection points to ensure you have all cables are seated well. Computer to cabinet (if this is how you connect), cabinet to control board. I might also confirm the cables are known to be in good working order.

All cables are oke. I changed also the USB cable for anotherone.

Possibly the computer or the laser itself, but at least that means it’s not specific to LightBurn. That doesn’t solve your problem, but it means it’s not something I’ve specifically done wrong in the software.

Check anti-virus software or windows defender, you could also try running as administrator, and try a different USB port on your computer. You can also try connecting directly to the USB port on the laser controller box inside the laser instead of the one on the outer case - sometimes those extensions fail. It could also be movement of the machine causing a loose wire to short.

It sounds bizarre, but I’ve seen this - Someone’s red-dot pointer wire wore through the insulation and shorted, and that short caused the controller to drop the connection, but it only happened after the laser began moving.

Oke, thanks so far! I investigate the computer and al the stuff arond it en let you now what i have found. Thanks again for the great support!!

1 Like

I have been years (at least 6) with this issue.!!.
It happens on both my K40 that has a 608 and my big machine that has 708, at my old house and this one.

Tried long leads, short leads 3 pc’s & a laptop.
So started to look closely at whats happening…I also made a separate common earth(grnd) between the pc(s) and the machine(s)…no change…it seems to be anytime after changing bed height, turning fan on or my chiller kicking in. It’s like the periferal items put a spike on the line…except the bed height adjust is within the machine and uses stepper motors not heavy spike producing DC motors…so I continue with disconnect and connect each time

No help, I know, but might stop you feeling like you have been singled out

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.