Connecting to Ruida 6442S


(Justin watts) #1

Hello, I’m running a 150w Laguna 5x10. We had some bad storms roll through a week ago & my laptop running RD works got hit while connected to the laser overnight & is being repaired. I’ve got a new laptop & wanted to start using Lightburn but I cannot get the software to recognize the laser in setup. I’ve tried direct usb connection (the way I’ve had it for 2 years), I’ve tried entering the IP address, & I’ve tried reconfiguring the IP address as I saw recommended in previous topics. I’m having no luck. Controller/gantry works as they always have & don’t appear to have been affected by the surge. Any help would be greatly appreciated!


(Rick James) #2

LightBurn does support this controller. Please describe the steps you took that where unsuccessful. What did you do and what was the result? Did you try to use the ‘Find my Laser’ feature? Have you tried to set up manually choosing “Ruida” as the controller? Simply telling us it doesn’t work is not nearly enough information for us to be able to help you. What OS and LightBurn version are you using?


(Justin watts) #3

I downloaded version 9.04 of Lightburn today. I tried the find my laser - it didn’t work. I tried the manual set up of the Ruida controller & that didn’t work.


(Rick James) #4

It is helpful for us to receive answers to the questions we ask. Otherwise, we have to guess and that is not as helpful to you when we guess wrong.

During the install process, where you presented the option to install drivers? Did you install them?


(Justin watts) #5

Windows 10, yes all drivers were installed


(system) closed #6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.