Console Message : Vdd Low

I’m getting a console message while laser is running about vdd low and to try restarting. I’ve searched in both the Lightburn and Neje sites, and can’t figure out what vdd is! I’m thinking it’s voltage for either the laser or the one of the M7 or M8 ports? Is there a definition dictionary or tutorial info for Lightburn’s console somewhere?

Any help would be appreciated!

Neje 3 Max running from Asus X515 laptop

Don’t think this is coming from Lightburn. Check the controller, who’s issuing the message. It’s just being displayed in Lightburns console.

I suspect it means you have a low supply voltage somewhere.

Ensure your supply for the laser and controller has enough power. The next option is maybe a poor connection along the power lines. This could be a poor ground also…

Good luck

:smile_cat:

1 Like

In electronics VDD means positive voltage. I would assume it’s trying to tell you your power supply is not putting out enough power while under load.

2 Likes

Thanks for the replies! I was out of town for the Memorial Day weekend, but will take a look at the power supply later today!

Hello Ronald,
I have a Neje Max 3 and have the exact same issue as you ( envethough the laser is operating perfectly in Lightburn )

I’m thinking maybe because the PS is plugged into a power strip? I was busy with the kids activities all last week and this weekend, but will look into that and the actual PS tomorrow. Mine APPEARS to work fine w/ Lightburn as well. But maybe it would work even better!

I have have tried with a dedicated laboratory power supply ( it allows you to accurately select the output voltage ) plugged on a UPS , and ended up with the same issue.
I have tried to increase the voltage up to 14 volts and it did not change anything , so I assume it is proably a Neje Software issue that may report an incorrect value, but again as long as it works it s not critical

Found the problem with mine at least! Update the firmware with:
NEJE_v6.1.8.exe

My low Vdd is now gone!

Interesting ! I have submitted the problem to Neje and they replaced my main board , I have no longer the issue when using Lightburn :slight_smile:

I will try a goood ground thanks.

It wo’nt load for me.

what is there contact info?