Convert to Path is grayed out

Trying to cut a circle in half. I read to convert it to path and then delete segments but can’t convert to path as this option in edit menu is grayed out.

What am I missing?

Select the shape, then right-click or top menu ‘Edit’→’Convert to Path’. If it is part of a group this will not work and the option will be grayed out. You will know a shape is part of a group by the marquee, groups are shown as dot dot dash. Ungroup and select the desired shape and the potion will become available. Is this not working for you?



This does not work for me. i have a single circle, it is obviously not grouped, and i don’t have this “Convert to path” option available.

My workaround for now was to boolean my circle with a rectangle but i wish to do this the right and accurate way.

I just tried this and have the same problem - an ungrouped shape won’t ‘convert to path’

Creating a circle and looking to change that to a path worked, so does that mean my other shape is already a path?

Yup - It will only give you that option if the selected shape(s) are not already paths, and can be converted. If you selected a bitmap, for example, you can’t convert that to a path without tracing it.

1 Like

So guys, back to my initial question:
if my circle shape is already a path, why can’t i delete its segments to reach my end goal which is to have a half circle?

What am i missing? :slight_smile:

For the record, this procedure does NOT work for me:

If it’s not grouped (IE, the selection pattern is just dashes, not fits and dashes) you should be able to select it, click the “Edit Nodes” button, hover over a segment, and press ‘D’ to delete it. If this doesn’t work, post the file so I can have a look.

Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.