Corners won't cut

The solution post suggests increasing the min power level of the laser. Is there a way to do the same for a diode laser? The field to adjust the min power level in the cut settings is grayed out for me.

1 Like

Note: On GCode based systems, you only get “Max Power” - the power the laser will use when running at the chosen speed. Cut Settings Basics - LightBurn Software Documentation

Min Power is only used when using the Grayscale image mode, and is the minimum power of the laser for pure white. Increasing this value beyond your lasers firing threshold will allow the laser to fire for absolute white. Image Settings - LightBurn Software Documentation

1 Like

Thanks for your quick reply. This makes sense.

The problem I’m trying to solve is that it seems that when the laser approaches corners the amount it dims as it slows down is a little bit too much. I get nice cuts all the way through the plywood, but I end up with these tiny tabs in the corners (on the bottom side) that hold the cut piece in place preventing it from just dropping out unless I run several more passes.
I’m new to your software and am still learning. I’m trying the “overcut” option right now to see if that helps.

Since a picture speaks a thousand words, here are photos of my test coupon with 10x20mm rectangles, each with a different number of passes (as indicated by the numbers in the top view). The issue can be seen in the bottom view where at the tail end (in the direction the laser moves) of each straight line there is a little bit where it didn’t quite cut through, not even after 18 passes.

The laser is a 3500mW/445nm diode laser, BTW, and I’m running at 400mm/min.


Have a read of this post:

Thanks. I did try constant power mode as one of the posts suggest, and, as that post points indicates, the results aren’t pretty as the corners are burnt too much.
constant power

Hi, @rogermeier have you tried increasing your acceleration settings? By increasing how fast your machine gets back up to your set speed when going into and coming out of corners it should make the laser come back to its set power even faster while still allowing a slight power fluctuation in the very tip of corners so you don’t get those burns.

1 Like

Yes, @Afcj1993 is on to it, as mentioned in the post I shared. :wink:

Edit: I have moved and started a new post, as the other post was for a different issue and control system.

Ah, yes. Thanks to both of you for the suggestion. I was too focussed on laser power settings and missed the comment regarding acceleration in the post you shared. It’s currently set to 10 (I believe the default). I’ll give it a try with 100.

1 Like

Yup, changing the acceleration from 10 to 100 works dramatically better. I get cleaner cuts with fewer passes.

Thanks!

Summary

This text will be hidden

1 Like