Crashing after update

I am new to the forum, but just had my first issue with my lightburn software after installing the update after two years. I heard it caused problems, so just kept using the old software. After continued delays, the update has only made it slower and does not recognize my camera anymore. I tried sending a job to my thunder nova 35-100 and it crashed twice. Any help is appreciated!

Welcome. :slight_smile: Updating to the newest version should not be causing issues like this, so we are here to assist. We will need a bit more information more to do so,

  • When you say it crashes, LightBurn should not crash. Please describe the steps you were taking when this happened. As best you can, the step-by-steps taken just prior to the crash. We also would like to look at the report generated when the crash happened. This will provide more technical detail for us to review.

  • What do you mean by “After continued delays, the update has only made it slower…”?

  • “…not recognize my camera anymore”. What are you seeing or not seeing around camera usage? Do you see the camera as available in LightBurn?

  • How are you connected to the laser? USB or Network / LightBurn Bridge?

  • What version of OS and was this recently updated as well?

We find the following informative, as to the things helpful to share when asking for help.

1 Like

Thank you for your response!

When I sent a job to the laser, it said there was an issue and Lightburn closed itself . I should have taken a photo, but do not have one currently. It did say it was saved to my file and I could send it in to be reviewed. I am just unsure how to find that.

Lately, my Lightburn program has been responding much slower than it used to saying not responding often and for long periods of time up to minutes for any command given. I have been using the program for two years, but this is the first time I updated it. I assumed that could have been the delay problem. It didn’t seem to fix it.

When I update my camera overlay, it shows the camera in the corner in a skewed way and nothing on the bed. Is this something I have to recalibrate when updating? It does show as available and the view in the window to the right is still the same as before.

I use a USB cable to connect my computer and machine.

I believe my OS is windows 8.1, but I am wondering if that contributes to the issue since it should be updated…working on finding out how to do that as well.

Hopefully that helps clarify a little. I appreciate any advice you have! Here is a screenshot of what I see if it uploads…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.