Creality CR- Laser Falcon (10W), laser is not engraving or cutting, tried EVERYTHING

Hello everyone,

I would like to thank you in advance for any assistance provided. I have read numerous forum posts about similar issues and have already tried numerous solutions provided in those forum posts which I will detail to help save time, perhaps this can become a master list of this issue when it comes to this particular laser engraver as from what I have seen this is a common issue.

The $$ values are as follows:

I have a brand new Creality CR- Laser Falcon (10W) which had worked initially but had difficulty connecting to my computer. It still on occasion has difficulty connecting or will restart itself and enter into a sort of loop where it turns on, beeps once, then turns off. I then updated it to the latest firmware and ensured I had the proper drivers installed on my computer and this problem still happens occasionally, but not as often. The firmware I currently have installed on the laser engraver itself is (CR-Laser Falcon User CV-30-Firmware_V3.0.24). From what I can tell this is the latest firmware for this device.

The primary issue is that I cannot get the laser to engrave or cut anything, regardless of the power and speed settings in Lightburn. The engraver will connect to Lightburn, frame a rectangle or text I put in, and turn the laser on and run the rectangle but the laser won’t engrave or cut. I have tried this on both 100 and 80 percent power with speeds of 5,000 mm/m, 3,000 mm/m and 600 mm/m. I have checked to make sure it is properly on mm/m and not mm/s.

I have also checked the $110 and 111 values and they are each set to 10,000. I have also checked the $30 and $32 values and they are at 1,000 and 1. The value of 1,000 matches Lightburn’s device settings. I have tried changing them both to 255 just to try that and it made no difference.

The laser comes with a focusing ramp thing and I have that set properly and have moved it both up and down from that point and it appears to get less focused when going away from the suggested height so I believe the laser is properly focused (at least what I am able to do from outside the laser module).

Thank you for taking the time to read into this and thank you in advance for any suggestions!

When it is in the restarting loop this is the error that repeats

e[0;31mE (2637) gpio: gpio_isr_handler_remove(480): GPIO isr service is not installed, call gpio_install_isr_service() firste[0m

The squares are arrows pointing to the left.

I’m having the same issues. I have set the power and feed to 100% and 500mm/m, when I go to cut, it travels at the machines maximum speed and the laser does not fire. I’ve tried marking and cutting and neither will work. The sample file that came with it printed fine, but any files created in Lightburn will not work with it. I’m trying to cut from an SD card after saving a simple 38.1mm circle as a test, not that complicated, but the laser just won’t fire and the Falcon is not reading the power and feed right.

I also tried to upload the gcode file, but unfortunately I guess this forum doesn’t allow gcode uploads :roll_eyes:

1 Like

I presume by “turn the laser on” here you mean the laser module’s fan turned on but no visible laser spot at all?

Please paste here the GCode from the basic rectangle job that you sent to the machine.

And if you haven’t already, regarding the “restarting loop” it would be best for you to contact Creality support.

@MadJakeJr Please attach that working sample GCode file here.

@USA Did you get a sample file with the machine? - does it run ok?

Nicholas, thank you for your response, but in between the time of my post and now I’ve got it figured out. I run so many different apps in our shop, I had just assumed LightBurn was the same as many other Laser apps I use.

For Creality Falcon users, you need to bring up the cut/layers console pane and adjust the settings accordingly. I found after doing this it is best to “Save” then export the gcode.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.