Cut layer showing Min Power setting for G-code controller

Version: 1.0.06
OS: Windows 11

I’m seeing 2 behaviors that may or not be related.

  1. Somehow I see a Power Min % in the Cut layer window. I do not see it in the actual cut details.

    I see that this was acknowledged as a bug here:
    Can variable power be turned off? - #10 by LightBurn
    Question - does this value impact anything for g-code controllers? Do I need to worry about what this is set to?
  2. I tried to remedy this by resetting all layers to defaults at restart. However, this didn’t seem to affect layers in any way. I still have the last settings for all cut layers. Am I not understanding this setting? Forcing to default on a per layer basis seems to work.

Yes, this has been resolved and will be in the next release. :slight_smile:

Thanks Rick. Do I need to worry about what is in the Min field? Will this affect my cuts?

It’s only usable / valid if you’re engraving a grayscale image (it sets the power used for pure white).

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.